Report a bug!

Button in Design view missing value text

DW 18.2 In Live view button correctly has (value) text but in design view the text is floating below the button and to the right. I reset all preferences (start with win+shift+ctrl). Went back to 18.1 same problem.

DW 18.1 uninstalled and 17.5 now installed using CC and all is fine

Device Surface Pro (Gen 5) with i5 and 8G RAM, 256G SSD. Just creating a page with a form and then insert a submit button into the form does NOT display correctly in DW18.2.

1 vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Robert Hallworth shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    UNDER REVIEW  ·  Adminkragarwa (Admin, Adobe Dreamweaver) responded  · 

    Hi,

    We are sorry to know that you are facing issues while using Adobe Dreamweaver CC 2018.
    Thanks for reporting the issue. We have logged an internal bug on this issue. We re tracking it and will keep you posted once it is fixed.
    Thanks for your patience.

    Thanks
    Kratika
    Dreamweaver Team

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Robert Hallworth commented  ·   ·  Flag as inappropriate

        I can't see where I can upload a GIF and would have to reinstall the 18.2 version.

        The file was ANY button in a form. I Tested this with a very simple
        Insert Form
        Click inside form
        Insert Submit

        The word SUBMIT is positioned below and to the right.

        ALSO my OS is 64 bit Windows 10 SPRING edition (lastest feature update)

      • AdminMahak Kudyar (Admin, Adobe Dreamweaver) commented  ·   ·  Flag as inappropriate

        HI,

        Thanks for reporting this.
        Can you please share few more details which can help us in debugging the issue better:
        >Is it possible to share the snapshot or gif.
        >Please share the test file you are using.
        >As you have mentioned, the issue occurred in Device Surface Pro. Was it reproducible only in that particular machine or you are seeing it everywhere.

        Regards,
        Mahak Kudyar
        Adobe Dreamweaver

      Feedback and Knowledge Base