Adobe Dreamweaver: Bugs

  1. Dreamweaver 20.1 Slow

    I find 20.1 slow.
    Often when loading or closing a file the screen will go black and the tool bar will say not responding.

    Moving between files has a delay.

    OS Win10

    9 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Thanks for reporting.
    Could you please share more information with us, to narrow down the issue at our end.
    1) Are you using large/heavy size files in Dreamweaver, can you specify the size of files you are using
    2) Does this issue happens while opening and navigating between, different file types or specific file extensions in Dreamweaver.
    3) Are you opening files from local drive or from any network location
    4) How many files at least should be opened for the issue to be reproducible, while you navigate between the files.

    Thanks
    Dreamweaver Team

    3)

  2. Code highlighting doesn't work DW 21.0 MacOS Big Sur

    Since I updated to Big Sur, code highlighting stop working. The text always stays black even if I change the theme in the interface's preferences. (only the text background color changes if I change theme, not the text).

    Tried reinstalling DW and didn't work.

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. WebDAV 20.2

    WebDAV is completely broken in 20.2. I've changed no settings at all just downloaded the most recent update and now none of my WebDAV connections are working. See attached error message.

    The current configuration works perfectly fine in 20.0 and 20.1. Also worked in CC19 and CC18.

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. List selection

    Bug #1: DW2020 had NO ISSUE selecting items in a list. Now DW2021 wants to select the entire division when selecting in the Split view. Absolutely no way to select items in a list in the display mode--only by selecting it in code.
    Bug #2 - updating the code does NOT refresh the display in Split. It will not refresh going from Code to Split to Live. The file is saved and displays correctly in a web browser, but not DW2021.

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Thanks for reporting.We are not able to recreate the issue internally, can you please help us with below information to investigate the issue at our end:

    1.Are you seeing this issue on all files or some specific files
    2. Can you give us the exact steps to recreate this issue
    3. Is it possible to share a video capture or a gif of the issue

    Thanks
    Dreamweaver Team

  6. Dreamweaver 19.2 Impossibly Slow

    I'm on Windows 10 and just updated to Dreamweaver 19.2. I have only one file open and it is mostly frozen. I have cleared my DW cache and reset all my preferences and I cannot navigate within the code. I'm in Code View with the Developer workspace. It is unusable in this state. Help!

    35 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    36 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. Text edit displayed but not saved

    I changed a line of text in the Dreamweaver editor for a JavaScript file. The text was changed on the screen and the save "*" was removed when I hit save. However, when I uploaded the changed file, the change was not reflected. I verified the uploaded file was not changed on the website in the JavaScript console. I closed the editor and reopened it, The original text was still present! I updated it again and re-saved. This time the change persisted and the upload was good. There were no error messages or other indications of something going awry. This…

    2 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Michael,

    Thank you for providing all the details and clarity on the issue you are facing. Detailed description of the issue helps us in investigating the issue.

    We tried to recreate the issue internally on macOS 10.14.6 and the issue is not reproducible. Hence it would great if you can write to us when you encounter the issue again. Please have Dw in the same state for us to investigate the issue since the same is not reproducible on all machines.

    Have a pleasant day.

    Thanks,
    Nayan
    Dreamweaver Team

  8. Dreamweaver 20.0 - Can't type / edit text in design mode

    Often I cannot type or edit text in Design mode as I could in the previous version. I have a Mac w/high Sierra. It seems if I wait several minutes after loading a file, eventually I can type/edit in design mode, but not always. I have no idea why, but I may have to revert to the prior version. Is something loading in background perhaps that I have to wait for? Any ideas are helpful.

    4 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Flag idea as inappropriate…  ·  Admin →

    DC

    Hi,

    Thank you for reporting this issue.

    We are not able to reproduce the issue at our end.
    Can you please provide the below information so that we can identify the issue and help in resolving it

    1) Are you seeing this on all documents or specific ones?
    2) Is the document opened from local disk or network drive?
    3)It would be helpful if you could also share a video of the issue.

    Thanks,
    Dreamweaver Team

  9. DW 2020: Inserting HTML building blocks from side Panel not working on click!

    'Insert' via side panel for HTML building blocks, say nav, header, article, section, does not work, does not 'insert'; the only way I get this done is via Menu – Insert etc., from insert panel it is not clickable!

    2 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Thanks for reporting the issue.
    Could you please share more information as mentioned below, so that we can investigate the issue at our end.
    1) What is the Dreamweaver version you are using
    2) What is the OS you are seeing the issue.
    3) Please share steps to reproduce the issue.

    Regards
    Dreamweaver Team

  10. Dreamweaver loses FTP credentials - still live

    hello

    I know this bug has already been reported and is supposed to be fixed but it's not. I am on MAC and it's very annoying to have to enter my FTP credentials each time I open Dreamweaver.

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. HTML formatting not pasting.

    Dreamwever is not pasting html formatting when copied text from Mac Pages is pasted into it. Also the Text with structure plus full formatting (bold,italic,styles) inside of paste special is not available to select. It is greyed out. This is DW 2020.

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. FTP Manager CTRL+C and CTRL+V dont work to copy and move files

    trying to copy a file from one directory to another doestn work in remote view

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi.

    Thanks for reporting the issue, we are not able to recreate the issue.
    could you please share more information with us so that we can investigate the issue at our end.

    1) What is the OS and Dreamweaver version you are using

    2) could you please share a video capture of the issue to help better investigate the issue.

    Regards
    Dreamweaver Team

  13. Files sorted by Modified in wrong order on remote server

    When viewing files on the remote server, clicking on Modified to sort by reverse chronological order (most recent on top) works in the opposite order than what is expected; even more unexpectedly, the identical action on the right pane (local files) does work as expected. Which means that the same arrow, whether up or down, identifies opposite sort orders depending on which side of the Files window you are working on.

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi.

    Thanks for reporting the issue, we are not able to recreate the issue.
    could you please share more information with us so that we can investigate the issue at our end.

    1) What is the OS and Dreamweaver version you are using

    2) could you please share a video capture of the issue to help better investigate the issue.

    Regards
    Dreamweaver Team

  14. In code view I can not click in a section

    I wish to type in of the code. After a very long time it will allow me too sometimes as long as 15

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Thanks for reporting. Please share more information to narrow down the issue.
    1) Is the issue specific to any file type.
    2) Are you using large size files, if yes can you specify the size of the file
    3) what is the Dreamweaver version you are using where you see performance issue
    4) Is there any particular workflow where you see this issue, if yes could you please share the steps to reproduce the issue.

    Thanks
    Dreamweaver Team

    Thanks
    Kratika

  15. Error for fr units in CSS grids

    Dreamweaver is showing "Unexpected token '1fr' at line xxx" when I use the fr unit in a css grid. The fr unit is valid and should not be throwing an error. I'm using version 18.2

    8 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    22 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. Copy/Paste not working

    I can't copy or paste on the OSX Dreamweaver CC 2018.
    I tried deleting the temp cahce file, restarting DW, and closing the file within DW and opening it again.

    The problem is I can't copy FROM DW, and paste into anything else. Pasting within DW works.

    32 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    51 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi all,

    We are sorry that you are facing issues with DW app.
    We are not able to see this issue at our end.
    For us to better investigate this issue, can you please provide us with answers to the following questions?

    1) What is the document view(full Code view or Live view or split code and live view) that you are copying from and pasting into?
    2) When does the issue start happening? Is it after you switch to another app and come back to DW or you minimise and maximize DW?
    3) Are the pages you are trying to copy from part of Local site root folder or remote site

    Thanks,
    Kratika
    Adobe Dreamweaver Team

  17. Apply Source Formatting Removes Spaces Around Tags

    My tag library is set to "No line breaks" for certain tags like <a>, <strong>, and <span>. When I apply source formatting, DW CC 2019 removes all the spaces on both sides of the tag and its closing tag. So this:
    <p> Lorem ipsum <strong>dolor</strong> sit amet elit</p>

    Becomes this:
    <p> Lorem ipsum<strong>dolor</strong>sit amet elit</p>

    thereby squishing ipsumdolorsit into one word.

    2 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Conniegoss,

    Thanks for reporting.
    We have addressed few source code formatting issues in our latest Prerelease drop 15104.

    Can you please give it a try and let us know if it fixes your issue.

    Please find below the invitation link to Prerelease forum,
    https://forums.adobe.com/external-link.jspa?url=https%3A%2F%2Fwww.adobeprerelease.com%2Fbeta%2F9EB451B5-D2E8-46E5-AFA2-78C85442FFA2%2Fparticipate%2FDD4EB148-308D-435D-930A-92C1167C8304

    Thanks
    Dreamweaver Team

  18. Apply source formatting messing up my php

    The following valid php:

    <?php

    while ( $myrow = mysqli_fetch_array( $result ) ) {
    
    $caId = $myrow[&#39;caId&#39;];
    $guildId = $myrow[ &#39;guildId&#39; ];
    $caName = $myrow[ &#39;caName&#39; ];
    $caType = $myrow[ &#39;caType&#39; ];
    $caCommand = $myrow[ &#39;caCommand&#39; ];
    $caMessage = $myrow[ &#39;caMessage&#39; ];

    ?>

    turns into the following invalid php after apply source formatting. Notice the spaces and or linebreaks inserted before and after MySQL field names inside single quotes.

    <?php

                            while ( $myrow = mysqli_fetch_array( $result ) ) {
    
    $caId = $myrow[ &#39;
    caId &#39; ];
    $guildId = $myrow[ &#39;
    guildId &#39; ];
    $caName = $myrow[ &#39;
    caName &#39; ];
    2 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi

    Thanks for reporting.
    We have addressed a couple of source code formatting issues in our latest Prerelease drop 15104.

    Can you please give it a try and let us know if it fixes your issue.

    Please find below the invitation link to Prerelease forum,
    https://forums.adobe.com/external-link.jspa?url=https%3A%2F%2Fwww.adobeprerelease.com%2Fbeta%2F9EB451B5-D2E8-46E5-AFA2-78C85442FFA2%2Fparticipate%2FDD4EB148-308D-435D-930A-92C1167C8304

    Thanks
    Dreamweaver Team

  19. Live view not updating

    17.0.1 release. Live view seems to have stopped updating, at least regularly. Sometimes switching back and forth between design and live causes an update, sometimes it doesn't. Often the "refresh live view" menu item is grayed out, and even when it's not, clicking it often seems to make no difference. The attached screen shot clearly shows that the date of the "Book Discussion" shows as 18 March in "live" view but as 15 April in "code" view, and the "refresh" menu item is grayed out.

    7 votes
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. Source formatting Not Obeying Settings In Tag Libraries

    Example with P tage set to: line breaks before and after and strong tag set to: NO line breaks:

    <p>this a <strong>test</strong></p>

    is chnaged to <p>this a <strong>test</strong>
    </p>

    By source formatting.

    Note closing P tage is put a new line which is NOT correct

    1 vote
    Sign in
    (thinking…)
    Sign in with:
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Paul,

    Thanks for reporting.
    We have addressed few source code formatting issues in our latest Prerelease drop 15104.
    Can you please give it a try and let us know your feedback.

    Please find below the invitation link to Prerelease forum,
    https://forums.adobe.com/external-link.jspa?url=https%3A%2F%2Fwww.adobeprerelease.com%2Fbeta%2F9EB451B5-D2E8-46E5-AFA2-78C85442FFA2%2Fparticipate%2FDD4EB148-308D-435D-930A-92C1167C8304

    Please let us know if it fixes your issue.

    Thanks
    Dreamweaver Team

← Previous 1 3 4 5 10 11
  • Don't see your idea?

Adobe Dreamweaver: Bugs

Categories

Feedback and Knowledge Base